Provider error

May 1, 2011 at 3:47 PM

Hi, I have a problem when I try to start the project : "Unable to find the requested .Net Framework Data Provider.  It may not be installed." I have installed the Nu Get required packages and I have added to web.config this section

      <remove invariant="System.Data.SqlServerCe"/>
      <add name="SQCe Data Provider" invariant="System.Data.SqlServerCe"  description=".Net Framework Data Provider for SqlCE"
          type="System.Data.SqlServerCe.SqlCeProviderFactory , System.Data.SqlServerCe"/>

I'm missing something ?
Thank you
May 4, 2011 at 3:48 PM

Yes, you must install Entity Framework 4.1.  Please review the readme and ensure you have not missed a step.

Sorry you are having a problem.

Karl