Update Docs - System Requirements

Jun 30, 2011 at 2:28 PM

Hey guys,

In the Readme.mht you included an Optional download for the old HTML 5 Intellisense extension for VS.  This should be updated to instead include the Web Standards Update for Microsoft Visual Studio 2010 SP1.

Developer
Jun 30, 2011 at 6:28 PM

Thanks for your feedback, I've updated the readme. You will see the fixed link in the next drop.